Fortran Coder

查看: 68|回复: 2

[IDE] visual studio不兼容

[复制链接]

64

帖子

25

主题

0

精华

专家

F 币
302 元
贡献
186 点
发表于 2021-10-13 20:23:15 | 显示全部楼层 |阅读模式
之前用的ivf,新机子忘了装,直接在vs里打开sln文件结果显示不兼容,于是重新安装oneAPI,其它sln文件都能打开了,但是刚刚打开这个永远显示不兼容,即使把备份的没经过转换的拷贝过来依然不行,应该是要改什么参数
回复

使用道具 举报

179

帖子

2

主题

0

精华

宗师

F 币
1392 元
贡献
731 点

规矩勋章

发表于 2021-10-14 08:20:29 | 显示全部楼层
用记事本打开两个sln文件比较下

1637

帖子

12

主题

5

精华

论坛跑堂

臭石头雪球

F 币
2047 元
贡献
1292 点

美女勋章热心勋章星光勋章新人勋章贡献勋章管理勋章帅哥勋章爱心勋章规矩勋章元老勋章水王勋章

发表于 2021-10-14 08:25:34 | 显示全部楼层
sln删了重新创建就好了。
大多数时候,这个文件没有什么实质内容。

关于工程的信息,都在 vfproj 文件中。
sln 文件包含的信息基本上只有:这个解决方案里有几个工程。他们的依赖关系如何。

仅此而已。除非你的解决方案里有很多个工程,否则没什么必要非要保留它。
您需要登录后才可以回帖 登录 | 极速注册

本版积分规则

捐赠本站|Archiver|关于我们 About Us|Fcode ( 京ICP备18005632-2号 )

GMT+8, 2021-10-24 08:13

Powered by Tencent X3.4

© 2014-2021 Tencent

快速回复 返回顶部 返回列表